72,760,877 visitors since 2 February 2002 

Knowledge Database >> The Sims 1 >> View Question
Knowledge - Question
I've got Deluxe and Hot Date, which worked fine together until I uninstalled them and reinstalled with House Party in the correct order. Now when I try to play and my system is being updated, the blue status bar sticks at 100%. What's wrong?
Asked at 13:24 on Saturday 2 October 2004 by Jackie Smale (eth2004) Report this Question


3 Answers
uninstall.. go 2 the maxis site and download the sims eraser from get cool stuff. that should erase EVERYTHING sims from ur comp. restart ur computer. then reinstall ur programs. that should work.
Answered at 20:59 on Sunday 3 October 2004 by ilikecrayons
Answer Rating: Not Rated Yet.
Report this Answer

Thanks! I'll try that and let you know if it worked!
Answered at 22:23 on Sunday 3 October 2004 by Jackie Smale (eth2004)
Answer Rating: Not Rated Yet.
Report this Answer

I tried it and it didn't work! Any other suggestions? If it helps, when I'd installed Hot Date, I got the message "Instruction at "0x771c76cb" referenced memory at "0x00163748". Memory could not be "read"." Also, on the EA System Information page where it says "Requirements", and the minimum you need is Windows 95/98, it says I've got Windows 2000. However, I've actually got Windows XP Pro, Version 2002, Service Pack 1. I'd appreciate any help 'cos I'm stumped!
Answered at 00:31 on Monday 4 October 2004 by Jackie Smale (eth2004)
Answer Rating: Not Rated Yet.
Report this Answer


Answer This Question

Do not give away serial numbers! Doing so will result in a ban without warning!

Only members can answer questions. If you are registered, login here. You can register for free here.

Enter your answer: